1 - Product is not configured to play sound
Each product can be configured to play or not play sound. Make sure this is toggled ON. Go to Manage > Products > Select your product to find this setting.

2 - Product's Sound Threshold is configured and the report value is below this threshold
If the Sound Threshold of the product it set (larger than 0), only reports with a value higher than this number will play sound. Go to Manage > Products > Select your product to find this setting.

3 - Video is configured to be muted
If the celebration is a video, make sure that the video is not configured to be muted. 


4 - TV screen is muted or very low
Make sure the TV itself is not muted and the volume is not very low

5 - Hardware (e.g. Chromebox) connected to the TV is muted or very low
The hardware could also be muted. Connect a keyboard and mouse and check if it is muted or the volume is very low.

Note: If you are using Chromebox and it is in "managed" mode, which means it opens the SalesScreen app automatically on restart, turn it off. Make sure you have a keyboard and mouse connected and immediately press Ctrl + Alt + S after you turn it on. Then check the volume of the Chromebox.

6 - MP3 file is corrupted or not supported
If you are using a MP3 file, try to upload a different MP3 file to see if works. If not, try to convert the file to OGG-format. Simple search for "mp3 to ogg" in your browser to find a tool that can help you out.

7 - HDMI cable is damaged
Check with a different HDMI cable. The one you are using might be damaged and not transmitting audio.


Did this answer your question?